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Thursday, 8am, Flamingo A-C

8am - 9am Breakfast (optional)
9am - 9:30am Introduction by SCP President Gita Johar and Ice Breaker

Part I: Framing the Contribution

9:30am - 10:30am Panel: Framing the Contribution
What are best practices for framing the idea or contribution?
What are common mistakes that researchers make?
What are top marketing journals looking for?

10:30am - 10:45am Break
10:45am - 12pm Workshop: Framing Your Idea

Discuss research ideas within the small groups aided by faculty coaches
Apply the panel advice to individual questions to help craft a story

12pm - 1pm Lunch

Part II: Testing the Idea

1:15pm - 2:15pm Panel: Beyond MTurk, Prolific, and Qualtrics - Elevating Study Design
Where are researchers finding interesting non-MTurk/Prolific samples?
What are interesting non-scenario-based stimuli that scholars are using?
How to think about behavioral DVs and incentive compatibility?

2:15pm - 2:30pm Break
2:30pm - 3:45pm Workshop: Designing the Killer Study

Brainstorm the "moonshot study" that would make the paper come to life
3:45pm - 4pm Wrap and Mingle



Thursday,  2 March

7am Conference Registration
San Geronimo Foyer

8am SCP / Sheth Foundation Doctoral Symposium
Flamingo A-C
Chaired by: Kate Barasz and David Wooten and Nina Mazar

8am The Climate Change Challenge Pre-Conference (by Invitation)
Conference 8-10 & Foyer
Chaired by: Rajesh Chandy and Szu-chi Huang and Gita Johar

3pm Executive Board Meeting  (by Invitation)
Salon del Mar

4pm Executive Committee Meeting (by Invitation)
Salon del Mar

5pm PhD Project / SCP Community Building Reception (by Invitation)
San Cristobal F
Chaired by: Adriana Samper and Keisha Cutright and Ryan S. Elder
and Jim Mourey

5:15pm SCP Your Heart Out: EXPRESS Cardio Blast
Hammock Garden
Chaired by: Cristel Russell

6pm Welcome Reception
Las Olas and Terrace

Friday,  3 March

6:45am Yoga on the Beach
Hammock Garden
Chaired by: Cristel Russell

7am Conference Registration
San Geronimo Foyer

7:15am Continental Breakfast
San Cristobal Foyer

8am Co-Authors Lounge
Salon del Mar

8am Session 1.1: How Content Shapes Word of Mouth
Tropical
Chaired by: Bruce Dore

Special Session: How Content Shapes Word of Mouth
» Bruce Dore, Jonah Berger, Hang Yee Chan, Jessica D'Agostino,
Derek Rucker, Dokyun Lee

A Linguistic Signature of Sharing
» Bruce Doré, Jonah Berger

Gap Between Sharing and Reading News on Social Media: A
Multi-Method Investigation
» Hang-Yee Chan, Christin Scholz, Elisa Baek, Emily Falk

Brand Transgressions and Consumer Word-of-Mouth: Why
Apologies Can Fan Flames Instead of Put Out Fires
» Jessica D’Agostino, Derek D. Rucker
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Continued from Friday,  3 March

Focused Concept Miner (FCM): Interpretable Deep Learning
for Text Exploration
» Dokyun Lee, Emaad Manzoor, Zhaoqi Cheng

8am Session 1.2: Consumption Experiences
Flamingo A-C
Chaired by: Mr. David Dolifka

8am What Makes Consumption Experiences “Special”? A Multi-
Method Investigation
» Ms. Jennifer Sun, Dr. Michel Pham

8:15am Experience Partitioning: The Mere Perception of Experiencing
Multiple Stimuli Increases Enjoyment
» Ms. Ceren Sahin, Dr. Robert W. Smith, Dr. Anika Stuppy

8:30am Forgoing Consumption of Products that Others Cannot
Access
» Mrs. Kirla Ferreira, Dr. Janina Steinmetz, Prof. Irene Scopelliti

8:45am Happy Workers are 'Rich' Consumers: Work Enjoyment
Increases Consumer Spending
» Mr. David Dolifka

8am Session 1.3: Celebrating Gender: From Gender Bias to Gender
Reconstruction
Las Olas
Chaired by: Liat Levontin

Special Session: Celebrating Gender: From Gender Bias to
Gender Reconstruction
» Liat Levontin, Prof. Danit Ein-Gar, Dr. Jingjing Ma, Dr. Tehila
Kogut, Dr. Hila Riemer, Dr. Kathrynn Pounders, Dr. Linda Zayer

Cultural-Based Gender Bias in Donation Giving
» Danit Ein-Gar, Jingjing Ma, Liat Levontin, Tehila Kogut

Judgments of Women Professionals: Can the Likability
Gender Bias Be Attenuated?
» Noa Dotan, Liat Levontin, Hila Riemer

Gender and Response to Photoshopping and Idealized
Imagery
» Kathrynn Pounders, Nancy Brinson, Amanda Mabry-Flynn, Sara
Champlin

Gaming Gender(s) on Social Media
» Linda Tuncay Zayer

8am Session 1.4: Pricing and Valuation
Conference 3-6
Chaired by: Dr. Shirley Bluvstein

8am Price Partitioning of Socio-Moral Surcharges
» Shreyans Goenka, Rajesh Bagchi

8:15am All Roads Lead to Rome? Evaluating Value Elicitation Methods
» Mr. Randy Gao, Prof. Minah Jung

8:30am Why Minimum Purchase Restrictions Work: The Role of
Reference Points
» Mr. Guanzhong Du, Dr. David Hardisty

8:45am “Nothing Matters”: A “0%” Option Increases Consumers’
Voluntary Payments
» Dr. Shirley Bluvstein, Dr. Priya Raghubir

8am Session 1.5: The Past, Present, and Future of Money: Cutting-
Edge Replications, Scale Development, and Effects
San Geronimo A
Chaired by: Dr. Christopher Bechler

Special Session: The Past, Present, and Future of Money:
Cutting-Edge Replications, Scale Development, and Effects
» Dr. Christopher Bechler, Avni Shah, Dr. Siyuan Yin, Dr. Stephanie
Tully
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Continued from Friday,  3 March

The Pain of Paying Effect Revisited: Replicating the Past,
Moderating the Present, and Informing the Future
» Christopher J. Bechler, Rhia Catapano, Szu-chi Huang, Oleg
Urminsky

How the Pain of Payment Can Alter Search and Choice
Overload Propensity
» Avni M. Shah, Matthew Hilchey, James R. Bettman, John Payne

The Impact of Expense Tracking Strategies on Spending
Intentions
» Siyuan Yin, Wendy De La Rosa

Psychological Ownership of Money and Other Resources: A
Scale
» Stephanie Tully, Eesha Sharma, Suzanne Shu

8am Session 1.6: Status and Conspicuous Consumption
San Geronimo C
Chaired by: Ludovica Cesareo

8am Keeping up with the Joneses? Not So Much If the Joneses
Change Often!
» Ms. Dan Xie, Prof. L. J. Shrum, Prof. Tina M. Lowrey

8:15am Constraining the Unconstrained: Why Consumers Give Less
Versatile Gifts to Unconstrained Recipients
» Mr. Denny Huynh, Ms. Lingrui Zhou, Keisha Cutright, Dr.
Eugenia Wu

8:30am Status Seeking Aggression
» Mr. Ethan Milne, Dr. Kirk Kristofferson, Prof. Miranda Goode

8:45am All That Luxury is Not Luxurious: How Involving Artificial
Intelligence Backfires in the Context of Luxury Goods
» Ms. Xialing Chen, Dr. Jaideep Sengupta

8am Roundtable: Meta-Analyses and Systematic Literature Reviews
(SLRs): Past, Present, and Future
Flamboyan
Chaired by: Justin Paul

Meta-Analyses and Systematic Literature Reviews (SLRs):
Past, Present, and Future
» Justin Paul, Shailendra Jain, Mojtaba Barari, Cindy Rippé, Nisreen
Ameen, Bernadett Koles, Carmen Valor, Sumedha Chauhan, Parul
Gupta

9:15am Coffee Break
San Cristobal Foyer

9:30am Session 2.1: Consumer Response to Algorithms
Tropical
Chaired by: Prof. Hilke Plassmann

9:30am Consumer Reactions to the Community Focus of a Smart
Product: The Moderating Role of Political Ideology
» Shuili Du, Prof. Min Zhao, Sankar Sen

9:45am The Impact of God Salience on Algorithm Aversion
» Dr. Mustafa Karatas, Keisha Cutright

10am Ethical Risks of Autonomous Products:  The Case of AI
Companion Applications
» Dr. Julian De Freitas, Mr. Ahmet K. Uğuralp, Mrs. Zeliha Uğuralp

10:15am Influence of Voice Search vs. Text Search on Brand Attitude:
Role of Perceived Closeness
» Ms. Mansi Gupta, Dr. Gopal Das, Dr. Stephen He

9:30am Session 2.2: What NFTs Offer Marketing: Implications of NFTs
for Consumers and Firms
Flamingo A-C
Chaired by: Mr. Eric Park
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Continued from Friday,  3 March

Special Session: What NFTs Offer Marketing: Implications of
NFTs for Consumers and Firms
» Mr. Eric Park, Mr. Christian Parry, Dr. Catherine Cole, Dr. Alice
Wang, Dr. Ying Zhu, Mr. Amin Mekacher, Mr. Alberto Bracci, Mr.
Matthieu Nadini, Dr. Mauro Martino, Dr. Laura Alessandretti, Dr.
Luca Maria Aiello, Dr. Andrea Baronchelli, Dr. Kristen Lane, Silvia
Bellezza, Prof. Reto Hofstetter, Dr. Martin Paul Fritze, Dr. Cait
Lamberton

NFTs from the Consumers’ Perspective
» Christian Parry, Catherine Cole, Alice Wang, Ying Zhu

How Rarity Shapes the NFT Market
» Amin Mekacher, Alberto Bracci, Matthieu Nadini, Mauro
Martino, Laura Alessandretti, Luca Maria Aiello, Andrea
Baronchelli

NFTs for Conspicuous Consumption
» Eric Park, Kristen Lane, Silvia Bellezza

Beyond Scarcity: Non-fungible Tokens as Windows Into the
Future of Digital Value
» Reto Hofstetter, Martin Paul Fritze, Cait Lamberton

9:30am Session 2.3: Consumer Wellbeing
Las Olas
Chaired by: Dr. Jennifer Stoner

9:30am It May Be Risky, But There’s a Reward: The Transformative
Benefit of Disrupting Your Comfort Zone
» Dr. Chaumanix Dutton, Dr. Arianna Uhalde, Dr. Joseph Priester

9:45am The Grace Period Effect
» Ms. Gayoung Park, Rajesh Bagchi

10am Too Much of a Good Thing: Frequent Checking Decreases
Subjective Performance Evaluation
» Ms. Shannon Duncan, Dr. Marissa Sharif, Prof. Jordan Etkin

10:15am Windfall Moments: Framing Tax Refunds to Increase Credit
Card Debt Repayments among Indebted Consumers
» Dr. Simon Blanchard, Dr. Beatriz Pereira, Remi Trudel

9:30am Session 2.4: How to Impress Others: The Antecedents and
Consequences of Sharing Personal Strengths and Weaknesses
Conference 3-6
Chaired by: Mrs. Selin Göksel

Special Session: How to Impress Others: The Antecedents and
Consequences of Sharing Personal Strengths and Weaknesses
» Dr. Eric VanEpps, Dr. Einav Hart, Dr. Maurice Schweitzer, Dr.
Nicole Kim, Ms. Ozlem Tetik, Dafna Goor, Prof. Yuwei Jiang, Dr.
Sinem Acar-Burkay, Dr. Daniela Cristian, Mrs. Selin Göksel, Dr.
Ovul Sezer, Dr. Jonathan Berman

Dual-Promotion: Bragging Better by Promoting Peers
» Eric VanEpps, Einav Hart, Maurice Schweitzer

The Drivers and Consequences of Attributing Success to Luck
in Social Comparison
» Nicole Kim, Ozlem Tetik, Dafna Goor, Yuwei Jiang

Let It Go: the Effect of Stress on Anonymous Self-Disclosure
» Sinem Acar-Burkay, Daniela Cristian

Transcending Embarrassment: On the Many Social Benefits of
Laughing at Yourself
» Selin Göksel, Ovul Sezer, Jonathan Berman

9:30am Session 2.5: Diversity and Representation
San Geronimo A
Chaired by: Hope Schau

9:30am The Impact of Advertisements Authentically Representing
People with Disabilities on Brand Evaluation
» Dr. Mitch Hamilton, Dr. Omar Woodham, Mr. Timon Birkhofer
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Continued from Friday,  3 March

9:45am Disclosing Workforce Diversity Data Improves Customer
Attitudes and Purchasing Intentions
» Ms. Jimin Nam, Ms. Maya Balakrishnan, Dr. Ryan Buell

10am When and Why Anti-Egalitarianism Impacts Resistance to
Black-Owned Businesses
» Dr. Steven Shepherd, Dr. Tanya Chartrand, Gavan J. Fitzsimons,
Dr. Aaron Kay, Dr. Rowena Crabbe

10:15am Zero-Sum Thinking Impedes Women’s Support for Women-
Owned Businesses
» Ms. Mackenzie Volk, Dr. Linyun Yang

9:30am Session 2.6: The Social Costs and Benefits of Time and Money
Management Decisions
San Geronimo C
Chaired by: Ms. Jianna Jin

Special Session: The Social Costs and Benefits of Time and
Money Management Decisions
» Ms. Jianna Jin, Mr. Gal Smitizsky, Dr. Wendy Liu, Dr. Uri Gneezy,
Grant Donnelly, Mr. David Fang, Mr. Kevin Didi, Dr. Sam Maglio,
Dr. Ashley Whillans, Ms. Jessica Pow, Dr. Michael Norton

When and Why Time-Saving Purchases Predict Relationship
Satisfaction
» Ashley V. Whillans, Jessica Pow, Michael Norton

On the Value(s) of Time: Workers’ Value of Their Time
Depends on Mode of Valuation
» Gal Smitizsky, Wendy Liu, Uri Gneezy

The Social Cost of Tracking Time versus Money
» Jianna Jin, Grant Donnelly

The Effects of Violating Deadlines: Quality Perceptions of
Work Submitted Early, on Time, or Late
» David Fang, Kevin Didi, Sam Maglio

9:30am Roundtable: Voice Technology: Implications of Oral versus
Manual Communication for Consumer Research
Flamboyan
Chaired by: Prof. Johann Melzner and Prof. Andrea Bonezzi

Voice Technology: Implications of Oral versus Manual
Communication for Consumer Research
» Prof. Johann Melzner, Prof. Andrea Bonezzi, Jonah Berger, Prof.
Christian Hildebrand, Mansur Khamitov, Dr. Anne Klesse, Dr.
David Luna, Dr. Shiri Melumad, Dr. Vicki Morwitz, Prof. Kurt Munz,
Mr. Demi Oba, Prof. Max Ostinelli, Aner Sela, Prof. Ana
Valenzuela, Dr. Lauren Grewal

10:45am Passing Break
San Cristobal Foyer

11am Plenary Session and Presidential Address
San Geronimo B
Chaired by: Gita Johar and Dr. Elke Weber

12pm Networking Luncheon
San Cristobal A-G

1:15pm Session 3.1: Attention and Perception
Tropical
Chaired by: Dr. Milica Mormann

1:15pm Creeping Objectivity: Prior Exposure Makes People More
Likely to Believe Claims Are Objective Rather Than Subjective
» Mr. Daniel J. Mirny, Dr. Stephen A. Spiller

1:30pm Uncanny Communications: Minor Video-call Glitches
Undermine Persuasion and Connection
» Dr. Jacqueline Rifkin, Melanie Brucks, Dr. Jeff Johnson
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Continued from Friday,  3 March

1:45pm It’s Only Fair When I Get a Good Price: The Effectiveness of
Range Pricing Strategy Depends on the Purchase Price
» Mr. Junha Kim, Dr. Selin Malkoc, Ms. Lily Johnson

1:15pm Session 3.2: Communication and Influence
Flamingo A-C
Chaired by: Rajiv Vaidyanathan

1:15pm Influencer 2.0: How Virtual Influencers Affect Consumer
Behavior
» Mr. Ozan Ozdemir, Dr. Bora Kolfal, Dr. Paul Messinger, Mr.
Shaheer Rizvi

1:30pm The Design Communication Assessment Scale (DCAS):
Assessing and Adjusting the Effectiveness of Product Design
Communications
» Dr. Kevin L. Sample, Dr. John Hulland, Julio Sevilla, Dr. Lauren I.
Labrecque

1:45pm Understanding the Effects of Tensile Claims and Disclaimers
on Product Efficacy Expectations
» Dr. Nelson Amaral, Dr. Manoj Hastak

1:15pm Session 3.3: Identity and Brands
Las Olas
Chaired by: Evrim Yanar

1:15pm Identities Without Products: When Preference for Self-linked
Products Weakens
» Dr. Liad Weiss, Dr. Rob Tanner

1:30pm Advertising Stigmatized Products: Leverage Social Norms or
Break the Stigma?
» Dr. Arti Srivastava, Mr. Jayant Nasa, Mr. Prakash
Satyavageeswaran, Prof. Chris Dubelaar, Mr. Rajesh Nanarpuzha

1:45pm Brand Iconicity
» Ms. Yeonjin Sung, Prof. Rajeev Batra, Prof. Richard P. Bagozzi

1:15pm Session 3.4: Product Aesthetics
Conference 3-6
Chaired by: Maria Neto

1:15pm How to Achieve Desired Changes in Brand Personality:
Exploring the Role of Two Dimensions of Product’s Aesthetic
Design Differentiation
» Mansur Khamitov, Dr. Krista J. Li

1:30pm Minimally Indulgent: Consumer Minimalism Signals High Self-
Control
» Ms. Stephanie Flout, Xiaoyan Deng, Dr. Yunhui Huang

1:45pm Consumers’ Reaction to Taste-based Product Modifications
» Mrs. Elisa Solinas, Francesca Valsesia, Prof. Joseph Nunes

1:15pm Session 3.5: Attitudes and Persuasion
San Geronimo A
Chaired by: Dr. Huachao Gao

1:15pm Consumers Prefer to Donate Possessions Close to their Heart
to Distant Others
» Mr. Itai Linzen, Yael Steinhart, Prof. Ziv Carmon

1:30pm Health Messaging for Preventative Care: the Role of Need for
Cognition Versus Need for Affect on Vaccine Acceptance
» Dr. Beatriz Pereira, Dr. Amy Fehl, Dr. Stacey Finkelstein, Dr.
Marta Caserotti

1:45pm Do Minority-Owned Labels Help or Hurt Minority Businesses?
» Mr. Sid Mookerjee, Yann Cornil, Dr. Ekin Ok, Dr. Rishad Habib,
Dr. Karl Aquino

1:15pm Session 3.6: Goals and Motivation
San Geronimo C
Chaired by: Dr. Hyoseok Kim
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Continued from Friday,  3 March

1:15pm Beyond a Self-Control Tool: The Effect of Limit Setting on
Preference Sensitivity
» Ms. Xiang Wang, Prof. Minzhe Xu, Dr. Chris Janiszewski

1:30pm The Unintended Consequences of 'Productive'
Procrastination
» Ms. Jacqueline Pan, Prof. Jordan Etkin

1:45pm The Logged-In Shopper: How Consumer Identification Affects
Purchase Behavior
» Dr. Hyoseok Kim, Dr. Gerald Haeubl

2pm SCP 2024 Meeting (by Invitation)
Guayacan

2:15pm Popcorn Break
San Cristobal Foyer

2:30pm Session 4.1: Behavioral Decision Theory
Tropical
Chaired by: Mr. Soaham Bharti

2:30pm Uncertain Prices and the Price of Uncertainty
» Dr. Burcak Bas, Prof. Joachim Vosgerau, Kate Barasz

2:45pm Dominance Effects in the Wild
» Mr. Ariel Fridman, Prof. On Amir, Prof. Karsten Hansen

3pm Towards a Better Understanding of ERS: The Influence of Self-
Regulatory Focus
» Prof. Elke Cabooter, Prof. Bert Weijters, Prof. Luk Warlop

3:15pm Consumers Prefer Products with Directionally Consistent
Causal Chains
» Mr. Soaham Bharti, Abigail Sussman

2:30pm Session 4.2: Perspectives on Positive Emotions and
Togetherness
Flamingo A-C
Chaired by: Dr. Holly Howe

Special Session: Perspectives on Positive Emotions and
Togetherness
» Dr. Holly Howe, Dr. Jennifer Aaker, Dr. Kathleen Vohs, Gavan J.
Fitzsimons, Dr. Michel Pham, Ms. Sonia Kim, Bowen Ruan, Dr.
Linzhi Yu, Dr. Bingyan Hu, Dr. Aylin Cakanlar, Dr. Lisa Cavanaugh,
Dr. Kate White

Solitary Amusement Is Socially Connecting
» Holly Howe, Jennifer Aaker, Kathleen Vohs, Gavan Fitzsimons

On the Tension Between Romance and Commercialization
» Michel Tuan Pham, Sonia Kim

The Happiness of Withholding Happiness
» Bowen Ruan, Linzhi Yu, Bingyan Hu

Constructing Hope: The Role of Positive Emotions in Healing
the Political Divide
» Aylin Cakalar, Lisa Cavanaugh, Kate White

2:30pm Session 4.3: Sharing Behavior
Las Olas
Chaired by: Dr. Kristen Lane

2:30pm Hosting Leads People to Make Self-Reflective Choices for
Shared Consumption
» Ms. Hyebin Kim, Dr. Mary Steffel, Dr. Elanor Williams

2:45pm Asset-Sharing Behavior: Low Socioeconomic Status as a
Barrier
» Dr. Yuechen Wu, Ms. Ruijuan Wang, Dr. Meng Zhu, Dr. Huizhen
Jin
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Continued from Friday,  3 March

3pm Rating Inflations in Two-way Rating Systems – The Role of
Perceived Closeness
» Jihye Jung, Prof. Yongseok Kim, Ms. Emma Gibbons

3:15pm The (Reverse) Endowment Effect of Information
» Dr. Kristen Lane, Dafna Goor, Dr. Michael Norton, Prof. Ayelet
Gneezy

2:30pm Session 4.4: Lay Beliefs about What Machines Can Do Better
than Humans (and Vice Versa)
Conference 3-6
Chaired by: Mrs. Almira Abilova and Dr. Gizem Yalcin

Special Session: Lay Beliefs about What Machines Can Do
Better than Humans (and Vice Versa)
» Mrs. Almira Abilova, Qihui Chen, Dr. Amna Kirmani, Dr. Sarah
Lim, Dr. Gizem Yalcin, Dr. Stefano Puntoni, Dr. Julian De Freitas,
Ms. Anya Ragnhildstveit, Mr. Ahmet K. Uğuralp, Ms. Zeliha
Uğuralp, Dr. Mirjam Tuk, Alina Ferecatu

Robots as Safety Nets: How Low Personal Control Increases
Consumer Preference for Service Robots
» Qihui Chen, Amna Kirmani

To Delegate, or Not to Delegate: Consumers Prefer to
Delegate Decisions to Algorithms (vs. Humans)
» Sarah Lim, Gizem Yalcin, Stefano Puntoni

Stigma Against AI Companion Applications
» Julian De Freitas, Anya Ragnhildstveit, Ahmet K. Uğuralp, Zeliha
Uğuralp

Antecedents of Laypeople’s Beliefs about Job Automation
» Almira Abilova, Mirjam Tuk, Stefano Puntoni, Alina Ferecatu

2:30pm Session 4.5: Food and Nutrition
San Geronimo A
Chaired by: Dr. John Costello

2:30pm Fast Meal = Fast Food Intuition - The Effect of Consumption
Time Pressure on Food Choice
» Prof. Nico Heuvinck, Dr. Yi Li

2:45pm Does Appearance Reveal Character? Lay Theory about People
Influences Consumers’ Willingness to Pay for Unattractive
Produce
» Dr. Shilpa Madan, Prof. Krishna Savani, Gita Johar

3pm Does Cash Really Mean Trash? An Empirical Investigation into
the Effect of Retailer Price Promotions on Household Food
Waste
» Dr. Arjen van Lin, Dr. Aylin Aydinli, Dr. Marco Bertini, Dr. Erica
van Herpen, Dr. Julia von Schuckmann

3:15pm The Minority Uptrend Effect:  Combatting the Obesity Crisis
by Increasing the Perceived Normativity of Health Behaviors
» Dr. John Costello, Dr. Aaron Garvey, Dr. Frank Germann, Dr.
James Wilkie

2:30pm Session 4.6: Political Ideology and Consumption
San Geronimo C
Chaired by: Ms. Isabella Bunosso

2:30pm The Effects of Political Ideology on Consumers’ Switching
Behavior
» Ms. Hyerin Han, Hyun Euh, Prof. Yoo Hyesung, Akshay Rao

2:45pm On the Political Right, the Customer is Always Right: Political
Ideology, Entitlement, and Complaining
» Dr. Steven Shepherd, Mr. Hesam Teymouri, Ms. Sahel Zaboli

3pm Speedy Activists: Firm Response Time to Sociopolitical Events
Influences Consumer Behavior
» Ms. Jimin Nam, Ms. Maya Balakrishnan, Dr. Julian De Freitas, Dr.
Alison Brooks
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Continued from Friday,  3 March

3:15pm Is This Store Liberal (Un)like me? Politicization of Companies
in a Polarized World
» Ms. Isabella Bunosso, Grant Donnelly, Dr. Selin Malkoc

2:30pm Roundtable: When Less is More: Enhancing Well-being by
Reducing Consumption
Flamboyan
Chaired by: CB Bhattacharya and Sankar Sen

When Less is More: Enhancing Well-being by Reducing
Consumption
» CB Bhattacharya, Sankar Sen, Silvia Bellezza, Yann Cornil, Shuili
Du, Shreyans Goenka, Eric Johnson, Gergana Nenkov, Neeru
Paharia, Karen Winterich, Katharina Husemann, Remi Trudel

3:45pm Passing Break
San Cristobal Foyer

4pm JCP AE Meeting (by Invitation)
Guayacan

4pm Section 5.1: Novel Insights about Numerical Cognition in
Consumer Behavior
Tropical
Chaired by: Mr. Deepak Sirwani

Special Session: Novel Insights about Numerical Cognition in
Consumer Behavior
» Mr. Deepak Sirwani, Ms. Srishti Kumar, Prof. Manoj Thomas, Dr.
Adam Eric Greenberg, Ioannis Evangelidis, Dr. Holly Howe, Prof.
Jordan Etkin, Szu-chi Huang, Prof. Andong Cheng, Prof. Gretchen
Ross

Fooled by the Stars: Perceptual Biases in Numerical
Judgments
» Deepak Sirwani, Srishti Kumar, Manoj Thomas

The Rankings Paradox: Why a #20 Option Is Chosen Less Than
a Top-100 Option
» Adam Eric Greenberg, Ioannis Evangelidis

Quantitative Feedback Increases Social Comparison
Motivation
» Holly Howe, Jordan Etkin, Szu-chi Huang

Tiered Discounts as Multiple Numeric Reference Points
» Andong Cheng, Gretchen Ross

4pm Section 5.2: Consumer Persuasion and Skepticism
Flamingo A-C
Chaired by: Dr. Rebecca Krause-Galoni

4pm People Are More Likely to Believe and Share Misinformation
on Smartphones (vs. PCs)
» Prof. Minzhe Xu, Prof. Zhenqi ( Jessie) Liu, Prof. Yang Yang

4:15pm The Less You Know, The Better: How Persuasion Knowledge
Increases Preference For Ambiguity
» Mr. Amin Shiri, Dr. Keith Wilcox

4:30pm Why Do Consumers Condemn and Appreciate Experiments?
» Dr. Burcak Bas, Ms. Rachele Ciulli, Prof. Joachim Vosgerau

4:45pm Modality Matters: The Effect of Spoken versus Written Stories
on Self-Persuasion
» Dr. Anne Hamby, Dr. Rebecca Krause-Galoni, Dr. Adam
Duhachek, Derek Rucker

4pm Section 5.3: Multidisciplinary Insights into The Evolving
Meanings of Ownership
Las Olas
Chaired by: Cristel Russell
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Continued from Friday,  3 March

Special Session: Multidisciplinary Insights into The Evolving
Meanings of Ownership
» Cristel Russell, Prof. Melissa Akaka, Dr. Kivalina Grove, Prof. Matt
Godfrey, Prof. Linda L. Price, Prof. Tonya Bradford, Prof. Hope
Schau, Mr. Richard Chau, Dr. Doreen Shanahan, Ms. Joy Shields

The Right to Ride: Negotiating Ownership Rights of Public
Ephemeral Assets
» Melissa Akaka, Hope Schau

Collective Stewardship of Objects in Access-Based
Consumption Platforms
» Kivalina Grove, D. Matthew Godfrey, Linda L. Price

What’s Yours Was Mine: Contested Ownership in Living Organ
Donation
» Tonya Bradford, Hope Schau

Development and Validation of a Measure of Consumers’
Need to Own
» Cristel Russell, Richard Chau, Doreen Shanahan, Joy Shields

4pm Section 5.4: Financial Constraints and Budgeting
Conference 3-6
Chaired by: Dr. Wendy De La Rosa

4pm De-Democratizing Search: When Financial Resources Scarcity
Decreases Opportunity Cost Consideration
» Prof. Diogo Hildebrand, Daniel Fernandes, Dr. Jannine Lasaleta,
Prof. Leandro Malloy-Diniz

4:15pm When More is Not Better: Financial Constraints Jeopardize
Sustainability by Increasing Preferences for Quantity Over
Quality
» Ms. Yusu Wang, Abigail Sussman

4:30pm Chasing Consumer Surplus: Average Value Attracts Budget
Allocations
» Mr. David Dolifka, Dr. Stephen A. Spiller

4:45pm Increasing (and Decreasing) the Likelihood of Starting the
Earned Income Tax Credit Claiming Process: Evidence from
Large-Scale Field Experiments
» Dr. Wendy De La Rosa

4pm Section 5.5: Technology-Mediated Morality: Moral, Ethical and
Fairness Judgments Arising from Technological Contexts
San Geronimo A
Chaired by: Dr. Lennay Chapman

Special Session: Technology-Mediated Morality: Moral, Ethical
and Fairness Judgments Arising from Technological Contexts
» Dr. Lennay Chapman, Prof. Ana Valenzuela, Dr. Kathleen Vohs,
Evrim Yanar, Dr. Felicitas Morhart, Dr. Keith Wilcox, Nofar Duani,
Dr. Alixandra Barasch, Dr. Vicki Morwitz, Dr. Alican Mecit, Prof. L. J.
Shrum, Prof. Tina M. Lowrey

More than Just Your Name: Public Donations May Signal Both
Prosocial and Pro-Self Motives
» Lennay M. Chapman, Ana Valenzuela, Kathleen D. Vohs

Expressing Contentment on Social Media Increases Status Via
Perceived Morality
» Evrim Yanar, Felicitas Morhart, Keith Wilcox

Unfair but Also Unbiased: Consumers’ Reaction to Price
Discrimination in the Digital Age
» Nofar Duani, Alixandra Barasch, Vicki G. Morowitz

Anthropomorphic Objects as a Dehumanizing Factor
» Alican Mecit, L. J. Shrum, Tina M. Lowrey

4pm Session 5.6: Word-of-Mouth and Consumer Generated Content
San Geronimo C
Chaired by: Dr. Lauren Grewal
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Continued from Friday,  3 March

4pm Understanding What Cringe Is and Why We Want to Talk
About It
» Dr. Brianna Escoe, Dr. Nathanael S. Martin, Dr. Anthony Salerno

4:15pm The Impact of Review Request Wording on the Readers’
Review Inferences and Subsequent Behavioral Intentions
» Ms. KyuRee Kim, Mansur Khamitov

4:30pm When Perceptions of Others’ Motives Become My Own: Social
Contagion of Experiential Consumption Motives through
Social Media
» Dr. Daniel Zane, Dr. Matthew Hall

4:45pm No Comments (from You): Understanding the Interpersonal
Consequences of Disabling Social Media Comments
» Dr. Michelle Daniels, Freeman Wu

4pm Roundtable: Research on Happiness and Well-Being
Flamboyan
Chaired by: Prof. Michal Strahilevitz

Research on Happiness and Well-Being
» Prof. Michal Strahilevitz, Dr. Michael Norton, Dr. Lisa Cavanaugh,
Dr. Rajagopal Raghunathan, Dr. Aparna Labroo, Dr. Aaron Ahuvia,
Dr. Uzma Khan, Dr. Joseph Harvey, Dr. Michel Pham

5:15pm JCP ERB Meeting (by Invitation)
Las Olas and Terrace

6:30pm Working Papers Reception
Gran Salon Rosales & Foyer
Chaired by: Edith Shalev and Dr. Kirk Kristofferson and Dr. Caleb
Warren

#1. FCK, We’re Sorry: Self-Construal, Interpersonal Closeness,
and Swearwords in Brand Communications
» Mr. Gurinder Grewal, Dr. Katherine Lafreniere

#2. How Incidental Brand Exposure Can Undermine the
Pursuit of Active (and Important) Goals
» Dr. Argiro Kliamenakis, Dr. Darlene Walsh

#3. The Effect of Augmented Sensory Imagery on Consumer
Impatience
» Dr. Yuwei Zhou, Dr. Wei Lu, Mr. Yichuan Shi

#4. Testing the Digital Frontier: Opportunities and Validity
Trade-offs in Online Field Studies
» Dr. Johannes Boegershausen, Mr. Shangwen Yi, Yann Cornil, Dr.
David Hardisty

#5. Shopping Utilizing Interactive Customized Avatars and
Impact on Self
» Ms. Tanishka Jain, Joann Peck

#6. Big Brother and a Green Society: Information Privacy
Concerns Increase Green Behavior
» Dr. Yijun Zhao, Dr. Boyoun (Grace) Chae, Dr. Xin Liu

#7. What You See is (Not) What You Get:  Adverse Effects of
Augmented Reality on Persuasion
» Mr. David Finken, Mr. Thomas Scheurer, Mr. Leif Brandes, Prof.
Reto Hofstetter

#8. Haunted by Algorithms: Consumers’ Experience, Sense-
Making, and Coping with Customized, Painful Reminders of
Their Past Online
» Mrs. Lena Vatne Bjørlo, Mr. Alex Baudet

#9. How Saving Time with Automated Products Affects
Consumers’ Feelings and Time Re-Allocation Choices
» Dr. Maria Trupia

#10. The Simultaneity Of Disgust And Pleasure In Social
Media Contexts: An Exploration Of Mukbang Viewing
» Ms. Jun Wang, Dr. Elizabeth G. Miller
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Continued from Friday,  3 March

#11. Employee Advocacy on Social Media: What Employees
Want To Share vs. Consumers Want To See
» Ms. Laura De Kerpel, Prof. Anneleen Van Kerckhove, Prof.
Gudrun Roose

#12. eWOM Emotionality During the COVID-19 Crisis
» Dr. Maximilian Gerrath, Dr. Alexander Mafael, Dr. Aulona
Ulqinaku, Dr. Alessandro Biraglia

#13. How Social Media Influencers Increase Sales: The Roles
of Influencer Type, Brand Popularity, and Need for
Uniqueness via Influencer-Brand Congruence
» Dr. Melis Ceylan, Dr. Ceren Hayran

#14. The Impact of Buy-Now-Pay-Later on Word-of-Mouth
» Mr. Rhys Ashby, Dr. Yi Li, Dr. Rico Piehler

#15. Machine Learning Approach to Analyze Online
Consumer Discussions on Reddit
» Mr. Denis Utochkin, Prof. Ivan Belik

#16. Behavioral Extremity Moderates the Impact of
Attitudinal Ambivalence on Consumer Behavior
» Mr. Joseph Siev, Dr. Richard Petty

#17. Not by Choices Alone: Evaluating Strength of Preference
Judgments
» Prof. John McCoy

#18. Interactions in Attitude Strength: Actual Compared to
Perceived Elaboration
» Ms. Darcy Acevedo-Torres, Dr. Richard Petty, Mr. Isaac
Lindenberger

#19. More than Money Over Time:  Consumers’ Intertemporal
Preferences for Money, Health and Getting Things Done
» Dr. Antonia Krefeld-Schwalb, Prof. Daniel Bartels, Eric Johnson

#20. The George Banks Effect: Consumers Prefer Dominated
Options To Avoid Booking Losses on Their Mental Accounts
» Mx. Tyler MacDonald, Dr. Jesse Walker

#21. The Color of Status: Color Saturation, Brand Heritage,
and Perceived Status of Luxury Brands
» Prof. Sunyee Yoon, Prof. Xinyue Zhu, Dr. Chunqu Xiao

#23. The Semantic Congruence of Sound and Visual Position
of Brand Names: Downstream Effect of Fluency and
Moderated Effect by Product Origin
» Dr. Hiroaki Ishii, Dr. Taku Togawa, Dr. Jaewoo Park

#24. The National Brand Halo Effect
» Mrs. Eva Heeremans, Dr. Julie Verstraeten, Prof. Maggie Geuens,
Prof. Iris Vermeir

#25. The Role of Power Distance Belief in Consumers’
Preference for Brand Logo Designs
» Dr. Sina Esteky

#26. Impressive Insults: When Do Self-Deprecating
Advertisements Impress Consumers?
» Ms. Vaishnavi Kale, Dr. Eda Sayin

#27. Doing Good by Doing Business: Brand Purpose and Its
Impact on Consumers
» Ms. Neha Nair Viswanathan, Dr. Sanjay Sood

#28. Leaving Money on the Table:  An Investigation of
Suboptimal Use of Co-branded Credit Cards
» Mr. Chengyao Sun, Prof. Cynthia Cryder, Prof. Scott Rick

#29. How Language Shapes Bilinguals' Choice of Healthy (vs.
Unhealthy) Food
» Mr. Yue (Archer) Pan, Ms. Xinlian Zhang, Prof. Marie Ozanne,
Prof. Kaitlin Woolley

#30. How to “Win” With Competitive Consumption
Experiences
» Dr. Raymond Lavoie, Dr. Duygu Akdevelioglu

Powered by Ex Ordo, everything you need to run a research conference. Page 12

Society for Consumer Psychology 2023 02 - 04 Mar 2023 All times in AST

https://www.exordo.com/?utm_source=scp2023&utm_medium=PDF&utm_campaign=PDF


Continued from Friday,  3 March

#31. Information Search Fulfillment from Online Reviews:
Connecting information Search Behavior Theory to Word-of-
Mouth Research
» Mrs. Andrea Pelaez Martinez, Prof. Mahima Hada, Prof. Ujwal
Kayande

#32. What a mess! The Effect of Messiness in Food Pictures on
Unhealthy Food Choices
» Ms. Eva Meersseman, Prof. Maggie Geuens, Prof. Iris Vermeir

#33. Hedonic Sampling in Food Contexts: The Persistence of
Food Beliefs in Reward-Rich Environments
» Mr. Niklas Pivecka, Ms. Sonja Kunz, Prof. Arnd Florack

#34. The Impact of Packaging Material on Calorie Perceptions
» Dr. Sara Baskentli, Dr. Tracy Rank-Christman

#35. We’re Not All in This Together:  The Double-Edged Sword
of Empathy Advertisements During the COVID-19 Pandemic
» Dr. Craig Brimhall, Ms. Neha Nair Viswanathan, Dr. Eric
VanEpps, Dr. Brad Bitterly

#36. The Effect of Endorser Transgressions on Brand Support
Depends on Consumers’ Anti-Egalitarianism
» Dr. Rhiannon Mesler, Dr. Katie Howie, Ms. Jennifer
Chernishenko

#37. To Support or Oppose Social Movements: The
Moderating Role of System Confidence on Perceived Brand
Unfairness and Consumer Disapproval
» Dr. Suzanne Rath

#38. How and Why Empathy Matters for Brand
Communication: A Large-Scale Experimentally Validated
Empathy Detection Model from Tweets
» Prof. Ishita Chakraborty, Prof. Nupur Giri, Mansur Khamitov, Ms.
Keziah Kim

#39. When Do CRM Activities Backfire?
» Dr. G. Ceren (Gerry) Aksu

#40. Brands with Benefits: The Protective Power of Nostalgia
During a Product Harm Crisis
» Dr. Katherine Loveland, Dr. Jannine Lasaleta

#41. Brand Name Varies Effects of Country-of-Origin:
Adapting Construal Level Theory and Sound Symbolism
» Dr. Hiroaki Ishii, Dr. Shinichiro Terasaki, Prof. Atsuko Inoue

#42. Consumer Reactions to Brand Political Activism: The
Immunizing Effect of Brand Anthropomorphism
» Ms. Meike Fens, Prof. Donnel Briley, Prof. Jodie Conduit

#43. You Didn’t Follow the Plan: When Consumers View
Contracting an Illness as Controllable and Blameworthy
» Mr. Luis Abreu, Prof. Kaitlin Woolley, Prof. Jordan Etkin

#44. Masks as a Moral Symbol:  Masks Reduce Wearers’
Deviant Behavior in China During COVID-19
» Prof. Jackson G. Lu, Dr. Lesley Luyang Song, Prof. Yuhuang
Zheng, Dr. Laura Changlan Wang

#45. Smartphone Use, Flow and Wellbeing: A Case of Jekyll
and Hyde
» Dr. Raymond Lavoie, Dr. Yilong Zheng

#46. Understanding Consumer Perceptions Toward Medical
Marijuana for Pain Management and their Implications for
Treatment Adoption
» Ms. Xin Zhou, Dr. Michelle Daniels, Adriana Samper, Andrea C.
Morales

#47. Mental Simulation and Pain Promotion in Self-
Improvement Products
» Mr. Alberto Barchetti, Dr. Joshua Clarkson, Dr. Ashley Otto

#48. Work Hard, Play Safe: How Time-Scarcity Reduces the
Appeal of New Leisure Experiences
» Ms. Robina Ghosh, Dr. Rajagopal Raghunathan
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Continued from Friday,  3 March

#49. Looking ahead the scarcity: Scarcity immutability
increases future positive orientation
» Ms. carina castagna, Mr. Diogo Hildebrand, Mr. Diego Costa
Pinto

#50. For Whom Budget Goals Affect Budget Compliance
» Mrs. Alicia Johnson, Prof. Yuna Choe

#51. ‘I Will Never Not Be Poor’: Higher Inequality Leads
Lower-Income Consumers to Give Up
» Mr. Philippe Wodnicki, Prof. Miranda Goode, Dr. Kirk
Kristofferson

#53. Dynamic Time and Sticky Goals:  Asymmetric
Insensitivity to Changes in Resource Supply
» Dr. Sarah Memmi, Prof. Jordan Etkin

#54. Saving the Best for Last: Understanding Consumers’
Tendency to Postpone the Better Outcome
» Prof. Ozge Yucel-Aybat, Prof. Marina Carnevale

#55. Durability of Experiences
» Prof. Anja Schanbacher, Prof. Nazli Gurdamar-Okutur, Dr.
Jacqueline Rifkin

#56. The Influence of the Consumption Experience Type on
the Perception of Being Observed
» Dr. Deniz Lefkeli, Dr. David Faro, Prof. Zeynep Gürhan-Canli

#57. Past - Present: Temporal Categorisation and Task Re-
engagement
» Ms. YoungJin Chun, Dr. Sam Maglio

#58. Going solo! Examining basic psychological needs as
drivers of solo vs. social experience preference
» Ms. Zuzanna Jurewicz, Dr. Kirk Kristofferson, Prof. Miranda
Goode

#59. How Initial Preference Elicitations Influence Subsequent
Decisions
» Mr. Matthew Healey, Dr. Stephen Nowlis

#60. When Plus-Size Models Help Versus Hinder Brand
Outcomes
» Ms. Julie Hommik, Dr. Lisa Cavanaugh

#61. Meme It and I’ll Buy It: The Hedonic Nature of Internet
Memes and How They Drive Purchase Likelihood
» Ms. Kylie Vo, Dr. Laura Pricer

#62. No One Needs to Know: The Downsides of Outsourcing
Undesirable Tasks
» Ms. Pooja Somasundaram, Dr. Jenny Olson, Dr. Elanor Williams

#63. Our Rosy View of Failure
» Ms. Eda Erensoy, Prof. Lauren Eskreis-Winkler, Prof. Kaitlin
Woolley

#64. “You Worked Hard, but I Was Born This Way”: Self-Other
Discrepancy in the Attribution and Communication of
Competence
» Ms. Julia Jeong, Dr. Rima Touré-Tillery, Dr. Neal Roese

#66. Stigma and Gift-giving: How A Gift Recipient's Body Type
Impacts Gift Choice
» Ms. Tongxi Wang, Dr. Michelle Daniels, Dr. Abhi Bhattacharya

#68. A Framework of Secret Consumption
» Dr. Danielle Brick, Dr. Veronica Thomas, Dr. Kelley Gullo Wight

#70. The Effect of Bundling Products on Total Basket Size
» Ms. Daphne Ribbers, Ms. Barbara Kobuszewski Volles, Prof.
Maggie Geuens, Prof. Anneleen Van Kerckhove

#71. Interpersonal Touch Observation as a Double-Edged
Sword: How Viewing Interpersonal Touch Affects Consumer
Perceptions of Service Providers and Service Quality
» Ms. Suyeon Jung, Joann Peck
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Continued from Friday,  3 March

#72. Tail-oring Ads Featuring Pets: The Impact of Product
Congruence and Ad Immersiveness on the Effectiveness of
Ads Featuring Pets
» Ms. Laura Lavertu, Prof. Kirsten Cowan, Dr. Ben Marder

#73. The Darkside of Ambient Lighting:  How Darkness
Induces Financial Risk Through Goal Attainment
» Ms. Kylie Vo, Dr. Blair Kidwell, Prof. Yuna Choe

#74. How Can a Product Display Lead to Healthier Choices?
Horizontal and Vertical Organization of Foods and Beverages
» Dr. Annika Abell, Dr. Kaisa Lund

#75. The Signaling Effect of Color Saturation in Pro-Social
Marketing Images
» Ms. Yiping Li, Dr. Ann Kronrod

#76. Consumer Attentiveness to Ordinary Beauty
» Ms. Beatriz Bonetti, Prof. Mario Pandelaere

#77. The Influence of Visual Blurriness on Marketing
Communications
» Dr. Zhihao Yu, Dr. Lam An

#78. I Can Almost See How It Works: The Effect of Sensory
Visualization on Product Valuation
» Ms. Seo Yoon Kang, Prof. Arun Lakshmanan

#79. Does Cumulative Feedback Increase or Decrease Task
Persistence? It Depends
» Ms. Nulpurum Seo, Dr. Kiju Jung, Prof. Shai Danziger, Prof.
Donnel Briley

#80. The Effect of Social Information on Donation Intentions:
The Moderating Role of Political Orientation
» Mr. Joseph Lee, Prof. Kiwan Park

#81. Retributive Philanthropy
» Mr. Ethan Milne, Prof. Miranda Goode, Dr. Kirk Kristofferson

#82. The Effect of Regulatory Focus on Sensitivity to Victim
Number in Donation
» Dr. Sung Hee Paik, Dr. Jiao Zhang

#83. Give or Teach: The Joint Effect of Perceived Economic
Mobility and Appeal Type on Charitable Behavior
» Dr. Yujie Zhao, Mr. Pete Zhou

#84. Hooked on a Feeling: Can Fun Interventions Increase the
Persistence of Eco–Friendly Shopping Behavior?
» Mrs. Tracy Khan, Dr. Christy Ashley

#85. Are People Less Generous After a Family Member Gives
to Charity? The Interaction of Self-Construal and Relationship
Type
» Ms. Xiaohong Zhao, Ms. Fengyan Cai, Dr. Zhiyong Yang

#86. Donating on Behalf of Others Increases Generosity
» Ms. Sherrie Xue, Dr. Christilene du Plessis, Dr. Stephanie Lin, Dr.
Simon Schillebeeckx

#87. Does Checkout Charity Help or Hurt the Store?
Consumer Reaction to a Store Partnering with a Charity
» Mrs. Yanyi Leng, Prof. Cynthia Cryder

#88. What Do You Want to Give?: The Effect of Donation Types
on Perceived Donation Efficacy and Donation Intention
» Ms. Sunhee Yoo, Prof. Kyoungmi Lee

#89. From the Cradle to the Grave: How Death Awareness
Motivates Sustainable Consumption
» Dr. Ian Norris, Dr. John Peloza, Dr. Mario P. Casa de Calvo

#90. Charitable Donation Theories in the Wild: Evidence from
a Large Online Donation Platform
» Coby Morvinski, Dr. Tom Gordon-Hecker
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Continued from Friday,  3 March

#91. Bad Donations: When and Why Consumers Donate
Subpar Goods
» Ms. Hyebin Kim, Prof. Cynthia Cryder, Dr. Robyn LeBoeuf

#92. Do Social-Self Threat and Stress Increase the Preference
for Status Goods?
» Dr. Felix Jan Nitsch, Dr. Zsofia Margittai, Dr. Gideon Nave, David
Dubois, Prof. Tobias Kalenscher, Prof. Hilke Plassmann

#93. The Overextended Self: Identity Conflict Elicits
Possession Disposal
» Ms. Rachel Miller-Moudgil, Prof. Jessica Gamlin

#94. Losing Yourself to Others: How Identity-Incongruent
Everyday Purchases for Others Impact Consumers and their
Relationships
» Ms. Cindy G. Grappe, Dr. Jennifer J. Argo, Dr. Sarah G. Moore

#95. To Be or Not To Be Like the Joneses Effects of “Income
Transparency” on Consumption Attitude and Behavior
among lower-income consumers
» Ms. Xinghui Chen, Prof. Debabrata Talukdar, Prof. Indranil
Goswami

#96. Contagion of Inequality: How Perceived Income
Inequality Influences Animal Welfare Consumption
» Prof. Danny J. M. Kim, Prof. Sunyee Yoon

#97. “Cute Alert!” How Cuteness and Private Self-Awareness
Interact to Impact Self-Indulgence
» Dr. Darlene Walsh, Ms. Xiu Wu

#98. It’s Not About You: The Backfire Effect of Customization
on Products that Signal Collective Goals
» Mr. Sid Mookerjee, Yann Cornil, Dr. Darren Dahl

#99. De-Stress or Distress? Understanding the Hobbies
Paradox
» Ms. Mengchen Zheng, Prof. Anat Keinan, Nailya Ordabayeva

#100. Person-Related Terms in Product Reviews: When Subtle
Links to the Reviewer’s Identity Hurt Product Preference
» Mr. Byung Cheol Lee, Dr. Liad Weiss

#101. How Income Disparity Among Romantic Partners
Impact Joint Consumption Decisions
» Ms. Sheryl LIU, Dr. Nicole Kim

#102. A Multiple Identity Perspective on Moral Brand
Transgressions
» Ms. Megan Trillo, Dr. Sarah Gaither

#103. Conversational Value: Consumers Want to Talk Both
With and About Their Virtual Conversational Agents
» Dr. Wilson Bastos

Saturday,  4 March

6:45am Yoga on the Beach
Hammock Garden
Chaired by: Cristel Russell

7am Conference Registration
San Geronimo Foyer

7:15am Continental Breakfast
San Cristobal Foyer

8am Co-Authors Lounge
Salon del Mar
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Continued from Saturday,  4 March

8am Session 6.1: Receptiveness: Antecedents and Consequences
Tropical
Chaired by: Mr. Mohamed Hussein

Special Session: Receptiveness: Antecedents and
Consequences
» Mr. Mohamed Hussein, Dr. Julia Minson, Dr. Jacob Teeny, Dr.
Rhia Catapano

Using Conversational Receptiveness to Improve Vaccine
Discussions
» Julia Minson

Reputational Costs of Receptiveness: When and Why Being
Receptive to Opposing Views Backfires
» Mohamed A. Hussein, S. Christian Wheeler

Directing Political Word of Mouth toward Receptive Targets:
Effects of Perceived Knowledge and Inferred Openness
» Jacob Teeny, Jin Cho

(Mis)perceptions of Support-Oppose Framing for Message
Senders Versus Recipients
» Rhia Catpano, Zak Tormala

8am Session 6.2: Ethics and Morality
Flamingo A-C
Chaired by: Prof. Danny J. M. Kim

8am Thou Shall not Steal: When do Copycats Trigger Moral
Concern?
» Dr. Anika Stuppy, Dr. Femke Van Horen, Margaret (Meg)
Campbell

8:15am Belief in A Punitive (vs. Benevolent) God Decreases Green
Behavior
» Mr. Yafei Guo, Dr. Sarah Lim

8:30am The Effect of Temporal vs. Social Comparisons on Moral
Perceptions
» Prof. Sokiente Dagogo-Jack

8:45am Animal Welfare Consumption: The Interactive Effect of Power
and Animal Anthropomorphism
» Prof. Sunyee Yoon, Prof. Danny J. M. Kim, Prof. Jeffrey P. Boichuk

8am Session 6.3: New Insights in Sensory Marketing
Las Olas
Chaired by: Matteo De Angelis

Special Session: New Insights in Sensory Marketing
» Giovanni Luca Cascio Rizzo, Jonah Berger, Matteo De Angelis,
Rumen Pozharliev, Ann Schlosser, Morgan Poor Miles, Ryan S.
Elder, Kimberly Hyun, Michael Lowe, Aradhna Krishna, Wonsuk
Jung, Joann Peck, Bowen Ruan, Anders Gustafsson, Liangyan
Wang

How Sensory Language Shapes Responses to Influencer-
sponsored Content
» Giovanni Luca Cascio Rizzo, Jonah Berger, Matteo De Angelis,
Rumen Pozharliev

Tastes Like Chicken: Verbalization Ease of Sensory
Experiences
» Ann Schlosser, Morgan Poor Miles, Ryan S. Elder

Voice of Leadership: The Role of Vocal Characteristics as
Indicators of CEO Promotion
» Kimberly Hyun, Michael Lowe, Aradhna Krishna

Exploring the Effects of Haptic Sensation and Valence on
Product Interaction
» Wonsuk Jung, Joann Peck, Bowen Ruan, Anders Gustafsson,
Liangyan Wang

8am Session 6.4: Financial Decision Making
Conference 3-6
Chaired by: Dr. Kate Christensen
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Continued from Saturday,  4 March

8am Effortful Earning Decreases Tolerance for Investment Risk:
Documenting Causality and Exploring Solutions
» Ms. Samina Lutfeali, Dr. Christopher Bechler, Szu-chi Huang, Dr.
Joshua Morris

8:15am Quality-Quantity Tradeoffs in Consumption
» Mr. Rodrigo Dias, Dr. Eesha Sharma, Gavan J. Fitzsimons

8:30am Capturing Consumer Attention On Mobile Devices To
Influence Information Comprehension
» Dr. Joseph Harvey, Dr. Linda Salisbury

8:45am Back to the Present:  How Direction of Mental Time Travel
Affects Connection to the Future Self
» Dr. Kate Christensen, Dr. Hal Hershfield, Dr. Sam Maglio

8am Session 6.5: By the Numbers: New Insights on Consumer
Reactions to Numerical Information
San Geronimo A
Chaired by: Meyrav Shoham

Special Session: By the Numbers: New Insights on Consumer
Reactions to Numerical Information
» Dr. Hanyong Park, JaeHwan Kwon, Rajesh Bagchi, Carlos Bauer,
Mansur Khamitov, Mathew S. Isaac, Julio Sevilla, Nira Munichor,
Liat Levontin, Elinor Amit, Meyrav Shoham, Yael Steinhart, Uriel
Cohen Priva

The Price Divisibility Effect in Multipacks
» Hanyong Park, JaeHwan Kwon, Rajesh Bagchi

The Visual Moderation Effect: How the Representation of
Progress Affects Judgments of Loyalty Programs
» Carlos Bauer, Mansur Khamitov, Mathew S. Isaac, Julio Sevilla

Moving Away from Perfection: Pseudo-Relevant 100% Claims
» Nira Munichor, Liat Levontin

Simply Appealing: How Numerical Algorithmic Complexity
Affects Product Preferences
» Elinor Amit, Meyrav Shoham, Yael Steinhart, Uriel Cohen Priva

8am Session 6.6: Culture
San Geronimo C
Chaired by: Mr. Jason Lin

8am Cross-Cultural Differences in the Breadth of Normative
Standards Shape Consumers’ Tendency to Maximize
» Dr. Shilpa Madan, Prof. Shankha Basu, Dr. Sharon Ng, Prof.
Krishna Savani

8:15am Cross-Cultural Effects of the COVID-19 Pandemic on
Willingness to Share Possessions
» Ms. Maayan Malter, Gita Johar

8:30am Extraordinary Beliefs, Extraordinary Measures:
Deconstructing the Evil Eye Belief
» Dr. Tanuka Ghoshal, Prof. Ana Valenzuela, Prof. Praveen Kopalle,
Ms. Pragati Singh

8:45am Culture for Sale: Unpacking Consumer Perceptions of
Cultural Appropriation
» Mr. Jason Lin, Dr. Nicole Kim, Dr. Esther Uduehi, Prof. Anat
Keinan

8am Roundtable: When, Why, and How Should I Include Machine
Learning Studies in My Papers?
Flamboyan
Chaired by: Dr. Vivek Astvansh

When, Why, and How Should I Include Machine Learning
Studies in My Papers?
» Dr. Vivek Astvansh, Ms. Ada Aka, Dr. Wreetabrata Kar, Mr. Mike
Lindow, Dr. Gideon Nave, Dr. Shelly Rathee

9:15am Coffee Break
San Cristobal Foyer
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9:30am Session 7.1: Affect and Emotion
Tropical
Chaired by: Dr. Cátia Alves

9:30am Hard-Earned (vs. Easy) Money Prompts Prosocial Behavior:
Role of Achievement Emotions
» Ms. Hankyul Bae, Dr. Rohini Ahluwalia

9:45am Purchasing an Extended Warranty Plan: Protecting Against
Future Choice Induced Negative Affect
» Dr. Ronit Montal-Rosenberg, Prof. Shai Danziger, Prof. Liat
Hadar

10am Just Keep It: Returnless Product Replacements Signal Trust
and Increase Brand Support
» Dr. John Costello, Dr. Christopher Bechler

10:15am Contextual Disgust Reduces Commercials’ Memorability
» Dr. Cátia Alves, Prof. Ale Smidts, Dr. Maarten Boksem

9:30am Session 7.2: Asymmetries in Consumer Judgment
Flamingo A-C
Chaired by: Eitan Rude

Special Session: Asymmetries in Consumer Judgment
» Ioannis Evangelidis, Manissa Putri Gunadi, Eitan Rude, Franklin
Shaddy, Nicholas Reinholtz, Bart de Langhe, Alina Ferecatu, Dan
Schley

Most People do not Attribute Greater Affect to Identical
Outcomes Resulting from Action versus Inaction
» Ioannis Evangelidis, Manissa Putri Gunadi

Asymmetric Reactions to Erroneous Punishments and
Rewards
» Eitan Rude, Franklin Shaddy

The Perceived Precision of Survey Research
» Nicholas Reinholtz, Bart de Langhe

Categorization and Prospect Theory: Disentangling
Perception from Value
» Alina Ferecatu, Dan Schley

9:30am Session 7.3: Red and Blue: Political Ideology's Impact on
Consumer Behavior
Las Olas
Chaired by: Akshay Rao

9:30am Special Session: Red and Blue: Political Ideology's Impact on
Consumer Behavior
» Jihye Jung, Daniel Fernandes, Nailya Ordabayeva, Kyuuhong
Han, Vikas Mittal, Hyun Euh, Maria Rodas, Sharon Shavitt, Carlos
Torelli, Yu Ding, Gita Johar, Mayank Anand, Akshay Rao

9:45am How Uncertainty Shapes Conservatives’ and Liberals’ Hedonic
Consumption
» Jihye Jung, Daniel Fernandes, Nailya Ordabayeva, Kyuhong Han,
Vikas Mittal

10am Starbuck’s America vs. McDonald’s America: Political Ideology
and Brand Iconicity
» Hyun Euh, Maria A. Rodas, Sharon Shavitt, Carlos Torelli

10:15am Fact-Checking Matters: A Novel Crowdsourcing Approach for
Improving the Information Ecosystem
» Yu Ding, Gita Johar

10:30am That’s Funny: Political Ideology Differences in the
Appreciation and Production of Humor
» Mayank Anand, Akshay Rao

9:30am Session 7.4: Lackluster Luxury: When Luxury Consumption is
Underappreciated by Others
Conference 3-6
Chaired by: Perrine Desmichel
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Special Session: Lackluster Luxury: When Luxury
Consumption is Underappreciated by Others
» Maren Hoff, Dafna Goor, Nader T. Tavassoli, Perrine Desmichel,
David Dubois, Bruno Kocher, Qihui Chen, Yajin Wang, Nailya
Ordabayeva, Christopher Cannon, Derek Rucker

Gaining Less by Giving More: The Disempowering Nature of
Luxury Gifts
» Maren Hoff, Dafna Goor, Nader T. Tavassoli

Sleeping Beauties: The Limited Consumer Appropriation of
their Inherited Luxury Products
» Perrine Desmichel, David Dubois, Bruno Kocher

The Dark Side of Women’s Luxury Consumption in Romantic
Encounters
» Qihui Chen, Yajin Wang, Nailya Ordabayeva

Luxury Tiers: The Curvilinear Effect of Luxury Consumption
on Perceived Competence
» Christopher Cannon, Perrine Desmichel, Derek D. Rucker

9:30am Session 7.5: Health and Sustainability
San Geronimo A
Chaired by: Ms. Lyndsay Loomer

9:30am Disease Threat and Consumers’ Engagement in Disease-
Related and Unrelated Healthy Behaviors
» Felipe M. Affonso, Dr. Juliano Laran, Dr. Chris Janiszewski

9:45am Dosing and Efficacy: Consumers Believe that Increases in the
Dose of a Product Produce Bigger Changes than Equivalent
Decreases
» Mr. Soaham Bharti, Prof. Daniel Bartels

10am Products that Stay with Us: Physical Mobility Leads to
Stronger Preference for Durable Products
» Ms. Hanife Armut, Dr. Güneş Biliciler

10:15am Feeling Sustainable: Effect of Product Density on Consumer
Recycling Behavior
» Ms. Lyndsay Loomer, Dr. Sarah Whitley

9:30am Session 7.6: Beyond the Stars: Reading and Reacting to Online
Reviews
San Geronimo C
Chaired by: Meyrav Shoham

Special Session: Beyond the Stars: Reading and Reacting to
Online Reviews
» Gizem Ceylan, Kristin Diehl, Davide Proserpio, Edith Shalev,
Meyrav Shoham, Coby Morvinski, Ellie J. Kyung, Jared Watson,
Anastasiya Pocheptsova Ghosh, Daniel Villanova, Elise Ince,
Rajesh Bagchi

Words Meet Photos: When and Why Visual Content Increases
Review Helpfulness
» Gizem Ceylan, Kristin Diehl, Davide Proserpio

Communicator Sentiment and Online Followership: The
Diverging Effects of Likeability versus Credibility
» Edith Shalev, Meyrav Shoham, Coby Morvinski, Ellie J. Kyung

The Few vs. the Crowd: When and How Individual Reviews
and Average Product Ratings Influence Product Judgments
» Jared Watson, Anastasiya Pocheptsova Ghosh

How Consumers Evaluate Product Ratings Distributions: The
Role of Summary Representations
» Daniel Villanova, Elise Ince, Rajesh Bagchi

9:30am Roundtable: For Real?! Strategies and Tools to Enhance the
Ecological Validity of Consumer Psychology Experiments
Flamboyan
Chaired by: Dr. Anne Hamby and Dr. Cristel Russell
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For Real?!  Strategies and Tools to Enhance the Ecological
Validity of Consumer Psychology Experiments
» Dr. Anne Hamby, Dr. Cristel Russell, Prof. On Amir, Ryan S. Elder,
Andrea C. Morales, Jim Mourey, Dr. Dina Rasolofoarison, Dr. Claire
Segjin, Ms. Joy Shields, Prof. Ana Valenzuela

10:45am Passing Break
San Cristobal Foyer

11am Session 8.1: Charity and Prosocial Behavior
Tropical
Chaired by: Mrs. Maria Ortiz

11am To Donate or Not: Providing Fewer Options Increases
Donation Amounts
» Bowen Ruan, Prof. Minzhe Xu, Prof. Zoe Y. Lu

11:20am Behaving Socially Responsibly as a Driver of
Overconsumption
» Mrs. Maria Ortiz, Dr. Bianca Grohmann

11am Session 8.2: Goal Pursuit and Valuation
Flamingo A-C
Chaired by: Dr. Jason Stornelli

11am Weight Loss Maintenance and A Salient Past Self
» Dr. Elicia John, Dr. Suzanne Shu, Dr. Hal Hershfield

11:15am A Little Bit of Each: Breaking Down a Goal into Detailed
Subgoals Leads to More Ambitious Planning
» Ms. Angela Xiao, Dr. Tong Lu

11:30am The Multidimensional Planning Scale: Assessing Whether and
Why Consumers Plan
» Dr. Jason Stornelli, Dr. Colleen Bee

11am Session 8.3: Artificial Intelligence
Las Olas
Chaired by: Dr. Shahana Sen

11am Overcorrecting for a Machine’s Mistakes:  When AI Errors
Increase AI Adoption
» Ann Schlosser

11:15am Better to Buy Alone Than in Bad Company. The Impact of
Recommendation Agents on the Online Decision-Making
Process: A Meta-Analysis in Progress
» Mrs. Sara-Maude Poirier, Prof. Sylvain Sénécal, Prof. Pierre-
Majorique Léger

11:30am The Unintended Effect of Algorithmic Transparency
» Prof. Andrea Bonezzi, Prof. Max Ostinelli, Prof. Monika Lisjak

11am Session 8.4: Advertising and Promotions
Conference 3-6
Chaired by: Yu Ding

11am Battle of the Brand: Brand Attachment Inoculates Against
the Negative Effects of Ad Repetition
» Dr. Nelson Amaral, Dr. Joseph Redden

11:15am Threshold versus Capped Framing: An Equity Theory of
Restricted Promotions
» Mr. Shangwen Yi, Prof. Thomas Allard, Dr. David Hardisty, Prof.
Dale Griffin

11:30am How Quantity Requirements in a Promotion Affect Purchases
of Substitutes
» Yu Ding

11am Session 8.5: Impression Management
San Geronimo A
Chaired by: Mr. Cory Haltman
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11am Love in the Time of Uber Ratings: Impression Management
and Mismanagement in a Reputation Economy
» Dr. Laura Schrier Rifkin, Dr. Canan Corus, Dr. Kirk Colleen

11:15am Background for Success: The Role of Videoconference
Backgrounds in Self-Presentation
» Mrs. Feyzan Karabulut, Dr. Sarah G. Moore, Dr. Paul Messinger

11:30am I Liked It Before It Was Cool: The Effects of Signaling Early
Adoption of Popular Products
» Mr. Cory Haltman, Grant Donnelly, Rebecca Reczek

11am Session 8.6: Preference and Choice
San Geronimo C
Chaired by: Prof. Liat Hadar

11am When They Claim from What They Claim:  Developing a
Semantic Query Theory to Understand Social Security
Benefits Claiming Decisions
» Mr. Daniel Russman, Ms. Alisa Wu, Eric Johnson

11:15am Self-Gifting Hesitation
» Dr. Soo Kim, Dr. Theresa Kwon, Peggy Liu, Dr. Kate Min

11:30am The Mere Placement Effect: Placing Self-Expressive Products
in a Shopping Cart Reduces Product Interest
» Prof. Liat Hadar, Yael Steinhart, Dr. Gil Appel, Dr. Yaniv Shani

12pm Awards & Business Luncheon
San Cristobal A-G

1:15pm Awards Talks: Distinguished Scientific Contribution
Guayacan
Chaired by: Dr. Ayelet Fishbach and Derek Rucker

1:15pm Session 9.1: Time Perception and Investment
Tropical
Chaired by: Nira Munichor

1:15pm Temporal Frames of Life Expectancy
» Ms. Ozlem Tetik, Dr. David Faro

1:30pm The Year/Length Framing Effect in Time Perception: Evidence
from the Lab and the Field
» Mr. Deepak Sirwani, Prof. Suzanne Shu

1:45pm Inputs into Goal Progress Judgments: Hedonic Evaluation
versus Time Investment
» Prof. Kaitlin Woolley, Dr. Laura M Giurge

1:15pm Session 9.2: Online Consumer Behavior
Flamingo A-C
Chaired by: Dr. Brady Hodges

1:15pm Do Consumers Value the Content They Post Online?
» Dr. Nirajana Mishra, Prof. Carey Morewedge, Prof. Fleura Bardhi

1:30pm How Online Privacy Cues Perception of Status
» Prof. Luming Wang

1:45pm When Silence Speaks: The Persuasive Interplay of Textual and
Contextual Cues in Live Web Chat Sales Interactions
» Dr. Yufan Lin, Dr. Brady Hodges, Dr. Detelina Marinova, Dr.
Jagdip Singh

1:15pm Session 9.3: Economic Inequality
Las Olas
Chaired by: Mr. Bryce Pyrah

1:15pm Economic Inequality Shapes Education Decisions
» Ms. Jinyan Xiang, Prof. Mario Pandelaere
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1:30pm Labor Cost Transparency as a Means of Combating  Wage
Inequality and Wage Gaps
» Prof. Christoph Ungemach, Dr. Lucas Stich, Prof. Christoph
Fuchs, Prof. Martin Spann

1:45pm The Psychological Entitlement of (Dis)Advantaged Consumers
» Mr. Bryce Pyrah, Dr. Chelsea Galoni, Dr. Alice Wang

1:15pm Session 9.4: Judgment and Decision Making
Conference 3-6
Chaired by: Ms. Shwetha Mariadassou

1:15pm The Set Effect: How Sets Impact Purchase Quantities
» Dr. Shweta Jha, Prof. Sanjeev Tripathi, Prof. Sudipta Mandal

1:30pm On The Hunt: Search Enjoyment Increases Consumers’
Valuation of Collected Goods
» Ms. Elena Bocchi, Dr. Adam Eric Greenberg, Prof. Zachary Estes

1:45pm Systematic Errors in Interpreting Binary Dependent
Variables:  Demonstrations and Recommendations
» Ms. Shwetha Mariadassou, Dr. Christopher Bechler, Dr. Blakeley
McShane, Dr. S. Christian Wheeler

1:15pm Session 9.5: Brand Activism
San Geronimo A
Chaired by: Ms. Priscilla Peña

1:15pm You Think, Therefore You Are: Brand Activism Leads to Brand
Anthropomorphism
» Dr. Amogh Kumbargeri, Ms. Sukriti Sekhri, Mr. Jayant Nasa

1:30pm From Woke-Washing to Authentic Brand Activism
» Ms. Priscilla Peña, Dr. Lauren I. Labrecque, Dr. Ereni C. Markos

1:45pm Social Self-Threat Drives Consumers to Read Bad Brand-News
» Dr. Kristen Lane, Dr. Jennifer Savary, Dr. Jesper Nielsen

1:15pm Session 9.6: Sustainable Consumption
San Geronimo C
Chaired by: Dr. Wade Wade

1:15pm The Value of Having Been Used Before: Heightened Consumer
Value Perceptions of Products Made from Recycled Materials
» Mr. Edward Yuhang Lai, Rajesh Bagchi

1:30pm Measuring Latent Individual Difference Variables with a
Conjoint Design and Structural Equation Modeling
» Prof. Bert Weijters, Mr. Berre Deltomme, Mr. Ole Schacht, Prof.
Karen Gorissen, Prof. Hans Baumgartner

1:45pm From Trash to Treasure: How Broken Products Lead to New
Ideas
» Dr. Wade Wade, Dr. Joey Hoegg, Dr. Darren Dahl

2:15pm Passing Break
San Cristobal Foyer

2:30pm Awards Talks: SCP Fellows
Guayacan
Chaired by: Dr. Susan Broniarczyk and Dr. Amna Kirmani

2:30pm Session 10.1: Consumer Technology Interaction
Tropical
Chaired by: Mr. Ian Anderson

2:30pm Loss of Control: How Interactions with Robots Reduce
Consumers’ Willingness to Pay
» Dr. Chi Hoang, Dr. Xiaoyan (Jenny) Liu, Dr. Sharon Ng

2:45pm N-effect: How the Volume of Opinions Affects User
Contributions
» Mr. Matheus Menezes, Dr. Rajesh Bhargave
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3pm Rational Addiction in Mobile Consumption
» Dr. Jeeva Somasundaram, Dr. Laura Zimmermann, Mr. Duc
Pham

3:15pm Social Motivations’ Limited Influence on Habitual Behavior:
Tests from Social Media Engagement
» Mr. Ian Anderson, Dr. Wendy Wood

2:30pm Session 10.2: Design Thinking: How Product Aesthetics
Influence Consumers
Flamingo A-C
Chaired by: Soo Yon Ryu

Special Session: Design Thinking: How Product Aesthetics
Influence Consumers
» Freeman Wu, Martin Reimann, Adriana Samper, Andrea C.
Morales, Gavan J. Fitzsimons, Soo Yon Ryu, Felipe M. Affonso,
Aner Sela, Aviva Philipp-Muller, Xiaoyan Deng

Feeling Accomplished with Beauty but Arrogant with Luxury:
Understanding How Aesthetic versus Luxury Ownership
Shapes the Experience of Pride
» Freeman Wu, Martin Reimann

Beauty is Pain: How Gift Card Design Influences Acquisition,
Redemption, and Product Evaluations
» Freeman Wu, Adriana Samper, Andrea C. Morales, Gavan J.
Fitzsimons

Simple is Eco-Friendly but Complex is Effective: Inferences
from Package Design
» Soo Yon Ryu, Felipe M. Affonso, Aner Sela

Sometimes More Is More: Maximalist Design Signals Brand
Effort
» Aviva Philipp-Muller, Xiaoyan Deng

2:30pm Session 10.3: Framing and Context Effects
Las Olas
Chaired by: Mr. Eli Sugerman

2:30pm Communicating Amounts in Terms of Commonly Used
Budgeting Periods Increases Intentions to Claim Government
Benefits
» Dr. Wendy De La Rosa, Abigail Sussman, Dr. Eric Giannella, Dr.
Maximilian Hell

2:45pm The Upscaling Effect: How the Decision Context Influences
Tradeoffs between Desirability and Feasibility
» Ioannis Evangelidis, Prof. Jonathan Levav, Prof. Itamar Simonson

3pm Why Decision Context Influences Choice More than
Willingness to Pay
» Prof. Chang-Yuan Lee, Prof. Carey Morewedge, Nina Mazar

3:15pm Many Panels: A Large Online Study Revealing Multi-
dimensional Differences between Online Panels Confounding
Effects in Consumer Research
» Dr. Antonia Krefeld-Schwalb, Mr. Eli Sugerman, Eric Johnson

2:30pm Session 10.4: Mic Check: Am I Getting Any (Useful) Feedback?
Conference 3-6
Chaired by: Kristen Duke

Special Session: Mic Check: Am I Getting Any (Useful)
Feedback?
» Kristen Duke, Melanie Brucks, Daniella Turetski, Kristen
Ferguson, Kelly Herd, Stefan Hock, Nicole Abi-Esber, Jennifer Abel,
Juliana Schroeder, Francesca Gino, Jeffrey Lee, Jonah Berger

Anticipating Giving Feedback Changes Consumers’ Feedback
» Kristen Duke, Melanie Brucks, Daniella Turetski

The Impact of Social Density on New Product Creativity
» Kristen A. Ferguson, Kelly B. Herd, Stefan J. Hock
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“Just Letting You Know…”: Underestimating Consumers’
Desire for Feedback
» Nicole Abi Esber, Jennifer Abel, Juliana Schroeder, Francesca
Gino

Quantifying the Topography of Word-of-Mouth
» Jeffrey K. Lee, Jonah Berger

2:30pm Session 10.5: Vulnerable Consumers
San Geronimo A
Chaired by: Ms. Jinyan Xiang

2:30pm On Scarcity, Self-Threat, and the Avoidance of Financial
Advice
» Dr. Jane So, Prof. Nidhi Agrawal

2:45pm A Psychological Account of Co-Holding: Why Some Choose to
Simultaneously Save and Borrow
» Mr. Rafael Batista, Ms. Ella Mao, Ms. Jessica Min, Abigail
Sussman

3pm The Cost of Saving Time: The Unintended Consequences of
Saving Time for Low-Income People
» Ms. Hanife Armut, Prof. Nazli Gurdamar-Okutur

3:15pm Lay Belief on the Impact of Economic Inequality on Income
Distribution
» Ms. Jinyan Xiang, Prof. Mario Pandelaere

2:30pm Session 10.6: Go Green: Novel Insights into Promoting
Sustainable Consumption
San Geronimo C
Chaired by: Sylvia Chang

Special Session: Go Green: Novel Insights into Promoting
Sustainable Consumption
» Maria Landekhovskaya, Grant Donnelly, Rebecca Reczek, Nate
Allred, Karen Winterich, Jingshi Liu, Aylin Cakanlar, Gergana
Nenkov, Sylvia Chang, Jennifer D'Angelo, Francesca Valsesia

Similarity Challenge Advertising Appeals Increase Trial of
Virtuous Replacement Products
» Maria Landekhovskaya, Grant E. Donnelly, Rebecca Reczek

Replace or Repair? How Companies Can Signal Unused Utility
and Decrease Product Replacement
» Nate Allred, Karen Winterich

Promoting Repair as Commitment: The Role of Brand Loyalty
» Jingshi Liu, Aylin Cakanlar, Gergana Nenkov

You’re More Expendable: Consumers’ Usage of Repurposed
Products
» Sylvia Chang, Jennifer D’Angelo, Francesca Valsesia

3:45pm Ice Cream Break
San Cristobal Foyer

4pm Awards Talks: Early Career Contribution and Best Paper
Guayacan

4pm Session 11.1: Gender
Tropical
Chaired by: Mrs. Nicole Davis

Gender Class Assignment is Associated with Stereotypical
Attitudes Toward Brand Names
» Dr. David DeFranza, Dr. Arul Mishra, Dr. Himanshu Mishra
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Consuming Intimate Apparel: A Brazilian Transgender
Discourse
» Prof. Andres Veloso, Mr. Rodolfo Rocha, Dr. Roberto Falcão, Ms.
Giovanna Rossini, Ms. Beatriz Collalto, Ms. Larissa Lopes, Ms.
Giovanna Batista

The Uneven Fluidity of Genderfluid
» Maren Hoff, Silvia Bellezza

Owner Attribute Label Increases Perceived Competence for
Marginalized Populations
» Mrs. Nicole Davis, Dr. Tami Kim

4pm Session 11.2: Donation and Helping Behavior
Flamingo A-C
Chaired by: Ms. Jacqueline Pan

4pm Why Larger Signatures on Solicitation Letters Increase
Donations
» Dr. Keri Kettle, Prof. Sara Penner, Dr. Kelley Main

4:15pm Giving Because I Want To, Not Because I Have To: How the
Mere Presence of Others Undermines Donations to
Meaningful Charities
» Dr. Katina Kulow, Dr. Kara Bentley, Dr. Priyali Rajagopal

4:30pm When Bigger Is Not Always Better: Disaggregated Donation
Amounts Increase Perceived Charitable Commitment and
Social Media Engagement
» Prof. Fausto Gonzalez, Francesca Valsesia, Jared Watson, Mr.
Alexander Park, Mrs. Yanyi Leng, Prof. Cynthia Cryder

4:45pm #Activism: How Relevance Impacts Consumer Responses to
Social Media Activism
» Ms. Jacqueline Pan, Mr. Demi Oba, Gavan J. Fitzsimons

4pm Session 11.3: Considering Multiple Preferences in Decisions For
The Self and Others
Las Olas
Chaired by: Sharaya Jones

Special Session: Considering Multiple Preferences in
Decisions For The Self and Others
» Sharaya Jones, Margaret (Meg) Campbell, Cary Anderson, Peggy
Liu, Min Lauren, Nikkita Sarna, Andrew Gershoff, Aylin Cakanlar,
Hristina Nikolova, Gergana Nenkov

When and Why Decisions for Joint Consumption Elicit Anxiety
» Sharaya Jones, Margaret (Meg) Campbell

The Inclusive Minimalism Effect: Increased Preference for
Minimalist Aesthetics in Choices for Shared Consumption
» Cary Anderson, Peggy Liu, Lauren Min

Choosing for Joint Consumption: How Avoiding Appearing
Selfish Can Be Worse for Everyone
» Nikkita Sarna, Andrew D. Gershoff

Protecting the Environment for Our Children: How Parenting
Affects Sustainable Behavior
» Aylin Cakanlar, Hristina Nikolova, Gergana Nenkov

4pm Session 11.4: Linguistics and Imagery
Conference 3-6
Chaired by: Dr. Matt Thomson

4pm The Language of the Disadvantaged
» Mr. Bryce Pyrah, Dr. Yiyi Li, Dr. Alice Wang, Dr. Ying Xie

4:15pm Are You Speaking to Me? The Effect of First-person Pronouns
on Decisions to (Un)follow Influencers
» Prof. Ted Matherly, Jared Watson, Prof. Kalinda Ukanwa

4:30pm Imagery Linguistic Cues: The Effect of Emojis on Online
Product Review Helpfulness and Purchase Behavior
» Ms. Yiming Li, Prof. Tobias Schlager
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4:45pm To Post Photos or Not? The Contingency of Online Reviewers’
Choices of Communication Medium on Types of Social Ties
» Ms. Bingqing Li, Dr. Matt Thomson, Dr. Xin (Shane) Wang

4pm Session 11.5: Drivers and Consequences of Consumer Debt
Decisions
San Geronimo A
Chaired by: Jean Zhang

Special Session: Drivers and Consequences of Consumer Debt
Decisions
» Jean Zhang, Wendy Liu, Daniel Katz, Christina Kan, Jiabi Wang,
Abigail Sussman, Avni Shah, Andre Cire, Dinara Akchurina, Malena
de la Fuente, Franklin Shaddy

A New Way to Spend: The Psychology of Consumers’
Preference for Short Installments
» Jean Zhang, Wendy Liu

The Impact of Installment Plans on Perceived Financial
Constraint and Monetary Outlays
» Daniel Katz, Christina Kan, Jiabi Wang, Abigail Sussman

Do Just-in-Time Repayment Discounts Influence Perceptions
and Brand Loyalty? Evidence from Payday Loan Adoption
» Avni Shah, Andre Cire, Dinara Akchurina

Why Do Consumers Repay Time-Barred Debt? How
Moralization Increases the Self- Diagnosticity of Repayment
Decisions
» Malena de la Fuente, Franklin Shaddy

4pm Session 11.6: Social Inference and Competition
San Geronimo C
Chaired by: Ms. Ying Zeng

4pm Who Likes it More? Choice Set Size Effect on Inference of
Others’ Preferences
» Mr. Minkwang Jang

4:15pm Choice Set Size Neglect in Predicting Others’ Preferences
» Ms. Beidi Hu, Dr. Alice Moon, Dr. Eric VanEpps

4:30pm Chasing Fictitious Variation: Consumers Misattribute
Random Outcomes to Skill in Competitive Environments
» Dr. Craig Brimhall, Dr. David Tannenbaum

4:45pm Hiding in the Crowd: Preference for Diversity in Competition
» Ms. Ying Zeng, Ms. Jiajia Liu, Prof. Jingyi Lu

4pm Roundtable: Good Design Is Inclusive
Flamboyan
Chaired by: Dr. Vanessa Patrick and Dr. Maura Scott and Dr. Luca
Cian

Good Design is Inclusive
» Dr. Vanessa Patrick, Dr. Maura Scott, Dr. Luca Cian, Dr. Lauren
Block, Dr. Helen van der Sluis, Keisha Cutright, Dr. Laura
Peracchio, Kelly Herd, Martin Reimann, Xiaoyan Deng, Dr. Rita To,
Freeman Wu, Adriana Samper, Prof. Claudia Townsend, Dr. Milica
Mormann

7pm SCP Gala at Museo Casa Blanca
Museo Casa Blanca - 1 C. de San Sebastián, Old San Juan, San Juan, PR,
00926
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